Author Topic: [SOLVED] black screen flashing cursor top left..  (Read 1503 times)

Offline loady

  • Full Member
  • ***
  • Posts: 218
[SOLVED] black screen flashing cursor top left..
« on: January 15, 2012, 11:31:23 AM »
i have not even started using unraid yet, i have a proliant N40L server and a lexar fire fly usb stick, i know this to work because i had started the process of setting up but halted to do the bios hack for my server that allows full speeds to the ODD SATA port, since then when i have tried to start installing unraid i just get a black screen and flashing cursor in the top left, i have tried the makebootable bat file after extracting to usb and that makes no difference, the system itself boots up fine, posts and i can access the bios no problem, i have had a read of the wiki, my mobo is all set to boot from usb key, i know this as i have already seen it in action, not sure what i am missing now..only thing i have done different from last time is to create unmenu folder and extract the unmenu install to it and also to extract preclear to the root of the usb.
« Last Edit: January 16, 2012, 12:34:04 PM by loady »
Success is a journey... not a destination...

HP Proliant micro server N40L 8GB RAM

unRAID Server Pro version: 6.0 beta 10a

Offline Johnm

  • Hero Member
  • *****
  • Posts: 2469
  • I Void Warranties
Re: black screen flashing cursor top left...
« Reply #1 on: January 15, 2012, 12:19:46 PM »
that hardware is completely compatible with unraid.  (assuming you didnt change the ram)
in fact, i just got the same stuff this week to play with.

It sounds like you made a mistake in the creation of your boot flash drive.

since you have never booted to unraid yet, I would go ahead and format the flash drive (fat32) in your desktop and start over with the creation.
On business trip until June 2013
Goliath:5B12a, Norco RPC-4224, Intel Core i3-2100, X9SCM-F-O, 16GB ECC, 2x AOC-SASLP-MV8, SeaSonic X750 Gold,  W/ APC 1300VA Drives: 11x LP 2TB, 5x LP 1.5TB, 1x 500GB 7200RPM Cache Drive. 40TB  of 48TB Installed (based on 2TB drives)

Atlas My virtualized unRAID. A work in progress. unRAID, ZFS and WHS2011(and more) on ESXi, Norco RPC-4224, X9SCM-F-O, E3-1240 Xeon, Samsung 32GB ECC DDR3, 2x Corsair Perf.Pro SSD  Datastores

Spartacus: unRAID Guest on Atlas.  Ver 5RC4, 1CPU, 8GB RAM, 1x M1015, Intel SAS Expander. Drives 14x Hitachi LP 3TB, 6x Seagate 3TB 7200RPM, 500GB ZFS array for Cache Drive. 60TB of 72TB (3TB)

unRAID MINI: 32Watt! Chenbro ES34169, X7SPE-HF-D525-O, 4GB RAM. Drives: 4x Hitachi LP 3TB, 1x 320GB 7200 RPM 2.5" Ultra Slim Cache Drive. 9TBof 12TB (3TB disks)

Offline loady

  • Full Member
  • ***
  • Posts: 218
Re: black screen flashing cursor top left...
« Reply #2 on: January 16, 2012, 12:41:52 AM »
i formatted it in another pc..still not booting...i dont understand, i had it booting once but decided to halt the process. I have downloaded 4.7 and i have 6 drives installed, one is off the esata port and one is on the ODD port
Success is a journey... not a destination...

HP Proliant micro server N40L 8GB RAM

unRAID Server Pro version: 6.0 beta 10a

Offline HAVOC

  • Sr. Member
  • ****
  • Posts: 281
Re: black screen flashing cursor top left...
« Reply #3 on: January 16, 2012, 08:47:03 AM »
Try booting from another pc; you can the rule out the flash drive as being the problem.
Mobo SUPERMICRO MBD-X9SCM-F-O | CPU Intel Intel Xeon E3-1230 V2 | RAM Kingston 8GB KVR1333D3E9SK2/8G | Power Supply SeaSonic X Series X650 Gold | IBM M1015 X2 | APC UPS

Offline loady

  • Full Member
  • ***
  • Posts: 218
Re: black screen flashing cursor top left...
« Reply #4 on: January 16, 2012, 11:35:41 AM »
does the same on my main pc, but in the boot priority the bios sees 'lexar firefly' as the boot device, i can write to and from it, i had a problem formatting it with windows at one stage so i used easus partition manager to delete it and reformat it, it now formats in windows fine, i cant see that this is the problem..i am grabbing a tool to to try to format this particular device now.
Success is a journey... not a destination...

HP Proliant micro server N40L 8GB RAM

unRAID Server Pro version: 6.0 beta 10a

Offline loady

  • Full Member
  • ***
  • Posts: 218
Re: black screen flashing cursor top left...[SOLVED]
« Reply #5 on: January 16, 2012, 12:32:51 PM »
something must have gone awry with the key, i downloaded HP usb formatting tool and it seems to have sorted the problem out, i think when i used easus to format it i must have deleted some hidden partitions from it, the HP tool made a point of stating 'creating partition' whereas windows format just doen a quick format.
Success is a journey... not a destination...

HP Proliant micro server N40L 8GB RAM

unRAID Server Pro version: 6.0 beta 10a