linuxserver.io

[Support] Linuxserver.io - Unifi

Recommended Posts

I wanted to thank you guys for making this docker!   It works great!

Edited by JM2005

Share this post


Link to post
Share on other sites

I can only get this to work in "Host" mode, at which point Fix Common Problems throws all kinds of errors.  I have modified my other dockers (specifically Sab) to use a port different than 8080; if I specified a port other than 8080, unifi wouldn't find the APs.  And again, only works in host mode.

 

Is this correct?  Fix Common Problems complains that my other dockers' ports are not "what the template author dictated" but everything seems to work... Knock on wood.

Share this post


Link to post
Share on other sites
20 hours ago, H2O_King89 said:

has anyone tried to install SSL Cert for this? maybe a how to?

I think this YouTube video should give you a pretty good idea how to achieve what you want:

 

Edited by brandur
Wrong YouTube link

Share this post


Link to post
Share on other sites
2 hours ago, brandur said:

I think this YouTube video should give you a pretty good idea how to achieve what you want:

 

i've tried following this video. the file system doesn't match to unraid

 

i'm really new to this type of stuff.
I followed his video, these are the commands I've ran

cd /mnt/user/appdata/unifi

sudo java -jar appdata/ace.jar new_cert unifi.domain.com "Company” Lincoln NE US

 

it should ask for password

and all i get is  >

unifi cert.PNG

Edited by H2O_King89

Share this post


Link to post
Share on other sites

Try doing it from within the docker container

 

docker exec -it unifi bash

 

Share this post


Link to post
Share on other sites
2 hours ago, CHBMB said:

Try doing it from within the docker container

 


docker exec -it unifi bash

 

I agree. That would be a great idea :D ;-)

Share this post


Link to post
Share on other sites

It pulls the latest release each week that is in the stable Ubuntu Xenial PPA. Unifi are responsible for updating that PPA so if it's not up to date, there's nothing we can do.

Share this post


Link to post
Share on other sites
1 hour ago, IamSpartacus said:

Now that 5.5.24 is out as Stable, has anyone successfully upgraded?

The docker automatically updates....

Share this post


Link to post
Share on other sites

That's not what I'm asking.  I'm asking if there were any issues after the upgrade.  I've had many issues in the past with AP's not showing up and having to be wiped and re-associated after database upgrades.

Share this post


Link to post
Share on other sites

I'm not sure what you've got connected, but this has been one of the most reliable dockers for me once I worked out how to add my APs.  I've never had a problem upgrading

Share this post


Link to post
Share on other sites

Hey guys,

 

i need some help setting up this docker.

So i just got my unifi equip. and installed this docker.

 

So far so good

But i cant login - tried reinstalling etc - nothing works

any ideas what might be wrong ? (yes username and password is 100% correct)

No error messages in the logfile

 

 

unifi.JPG

Share this post


Link to post
Share on other sites
Hey guys,
 
i need some help setting up this docker.
So i just got my unifi equip. and installed this docker.
 
So far so good
But i cant login - tried reinstalling etc - nothing works
any ideas what might be wrong ? (yes username and password is 100% correct)
No error messages in the logfile
 
 
unifi.thumb.JPG.92f0aac8b6d28f3c1e885d14878389b9.JPG

Did you delete the appdata too?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
6 minutes ago, H2O_King89 said:


Did you delete the appdata too?


Sent from my iPhone using Tapatalk

 

Yes I did this - after every reinstall actually

+ I used the CA CleanAppData to make sure of it :)

Edited by Mastermischke

Share this post


Link to post
Share on other sites

Can we get an update to a 5.6.x build so I can patch the WPA2 KRACK. Please and Thank You.

Share this post


Link to post
Share on other sites
Can we get an update to a 5.6.x build so I can patch the WPA2 KRACK. Please and Thank You.

You can manually update your APs


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 10/14/2017 at 11:45 PM, Mastermischke said:

Hey guys,

 

i need some help setting up this docker.

So i just got my unifi equip. and installed this docker.

 

So far so good

But i cant login - tried reinstalling etc - nothing works

any ideas what might be wrong ? (yes username and password is 100% correct)

No error messages in the logfile

 

 

unifi.JPG

 

 

I'm having the same problem. 

 

any solution so far?

 

thank you.

 

 

Edited by saary

Share this post


Link to post
Share on other sites
9 hours ago, saary said:

 

 

I'm having the same problem. 

 

any solution so far?

 

thank you.

 

 

 

Ensure you have the correct credentials that you set during the setup phase and that you don't have capslock on/off or numlock on/off whichever is appropriate to your chosen password,, and or clear browser cache / cookies etc.

Spun up new instance of this image and set a password and logged in with no problems whatsoever

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.