binhex

[Support] binhex - Emby

115 posts in this topic Last Reply

Recommended Posts

Looks like the Arch repository finally is back up to date with emby-server-3.3.1.0-1 using the dotnet-runtime instead of the mono version from AUR

Share this post


Link to post
Looks like the Arch repository finally is back up to date with emby-server-3.3.1.0-1 using the dotnet-runtime instead of the mono version from AUR
Is there a significant difference in performance between mono and dot net?

Sent from my SM-G935F using Tapatalk

Share this post


Link to post
Posted (edited)
7 hours ago, binhex said:

Is there a significant difference in performance between mono and dot net?

Sent from my SM-G935F using Tapatalk
 

I'm not sure. I think the dot net version uses less memory, especially after long uptime. 

Edited by Handl3vogn

Share this post


Link to post
On 21/04/2018 at 10:43 AM, Handl3vogn said:

I'm not sure. I think the dot net version uses less memory, especially after long uptime. 

 

there is some effort required in switching back, im kinda loathed to do it unless there is a compelling reason to.

Share this post


Link to post

Does this docker support hardware transcoding with a "generic" intel i-core (i3 7100 in my case). I have Intel Quick Sync enabled in the EMBY UI but is doesn't seem to work. Do I need to passthrough the igpu to the Docker?

 

 

Share this post


Link to post

Hi, i don't know if I did something wrong, but the last time I updated this through CA it didn't get the version 3.4.1, and when i try to update it with the terminal (docker update binhex/arch-emby:latest    did something wrong here?) it says the image is up to date, so i don't know if i can do something to fix this, or wait for the next update and see if next time it downloads the proper one.

Share this post


Link to post
Hi, i don't know if I did something wrong, but the last time I updated this through CA it didn't get the version 3.4.1, and when i try to update it with the terminal (docker update binhex/arch-emby:latest    did something wrong here?) it says the image is up to date, so i don't know if i can do something to fix this, or wait for the next update and see if next time it downloads the proper one.
What makes you think you aren't running 3.4.1?

Sent from my SM-G935F using Tapatalk

Share this post


Link to post
2 hours ago, binhex said:

What makes you think you aren't running 3.4.1?
 

Because both in the Emby dashboard and the log it says it's version 3.4.0.

Share this post


Link to post
Posted (edited)
7 hours ago, Reloth said:

Because both in the Emby dashboard and the log it says it's version 3.4.0.

 

ok thanks, just wanted to confirm what you were seeing exactly, i can confirm too that its reporting 3.4.0 in the dashboard and log. i have reported this on AUR and they have traced it back to a bad tag from the Emby Dev Team, so it looks like this is 3.4.1 its just somebody forgot to increment the tag version, in short its a cosmetic bug, you can ignore it.

Edited by binhex
  • Like 1
  • Upvote 1

Share this post


Link to post
On 5/28/2018 at 3:26 PM, binhex said:

 

ok thanks, just wanted to confirm what you were seeing exactly, i can confirm too that its reporting 3.4.0 in the dashboard and log. i have reported this on AUR and they have traced it back to a bad tag from the Emby Dev Team, so it looks like this is 3.4.1 its just somebody forgot to increment the tag version, in short its a cosmetic bug, you can ignore it.

Gave it a month, was coming here to poke the sleeping bear, glad to see I can quietly tip-toe away.

 

Thanks for keeping on top of it!

Share this post


Link to post

Why does the binhex Emby install think i'm a Emby Premiere supporter?

 

I've only just installed this, and i've not paid anything to Emby....

Share this post


Link to post
52 minutes ago, jj_uk said:

Why does the binhex Emby install think i'm a Emby Premiere supporter?

 

I've only just installed this, and i've not paid anything to Emby....

Go back one page and read.

Share this post


Link to post
10 minutes ago, jonathanm said:

Go back one page and read.

 

I can't see anything relating to this?

Share this post


Link to post
46 minutes ago, jj_uk said:

 

I can't see anything relating to this?

Start with this post and read through to the solution many posts later.

 

Share this post


Link to post

Ahh I see, it's the 'unlocked version' - build from source? I thought this was changed to closed source because building it yourself 'unlocked' everything?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.