Sign in to follow this  
marshy919

Orphaned Images 6.4.1

5 posts in this topic Last Reply

Recommended Posts

Since 6.4.1 RC1 I've had multiple docker containers become orphaned. 

Upgraded since to RC2 and now 6.4.1.

Thought the issue had gone away, however it has persisted.

It seems like it only happens after the docker container is updated and random at that.

I just manaully updated OpenVPN by linuxserver and immediately after it was finished I found it in the orphaned area.

Redownloading it fixes it immediately without changing anything, but just unsure as to what could be causing this.

 

Thanks

 

Found this in system log.

Feb 13 22:28:59 Tower [31309]: The command failed. Error: sh: /usr/local/emhttp/usr/bin/docker: No such file or directory<br>

Edited by marshy919

Share this post


Link to post
Just now, johnnie.black said:

Do you have the advanced buttons plugin?

 

 

I do,

Just found this page...

 

Thanks!

 

 

Share this post


Link to post

Nice. I was impacted by this too, hadn't had time to look for it. Thanks!

Share this post


Link to post

Thanks for this thread - it hit me too...

Uninstalling the extra buttons for Docker and reinstalling the missing Docker Images seems to have fixed my issue... Some retained settings, but others like Deluge did not...

 

Either way, thanks for pointing me in the right direction to fixing an annoying issue!!!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.