craigr

Are Signatures Dead?

5 posts in this topic Last Reply

Recommended Posts

I really liked having sigs on the forum.  I thought it was an easy way for anyone to know what hardware I had just by looking at my sig.

 

Could we get them back?

 

Thanks

craigr

Share this post


Link to post
23 minutes ago, craigr said:

I really liked having sigs on the forum.  I thought it was an easy way for anyone to know what hardware I had just by looking at my sig.

 

Could we get them back?

 

Thanks

craigr

Signatures work fine for me!

 

are you sure you have the option to see them enabled in your account settings for the forum?

Share this post


Link to post

Unfortunately, the fact that these are off by default means many users will never see your sig.

 

And it also means many users who had sigs in the old forum don't even know their sigs are still there for others to see, and they haven't kept them current.

 

I have some links in my sig but have taken to repeating them in my post when appropriate since we can't assume anybody sees them. And maybe if they could see them they would have already looked at the FAQs, etc.

Share this post


Link to post
2 hours ago, trurl said:

Unfortunately, the fact that these are off by default means many users will never see your sig.

 

And it also means many users who had sigs in the old forum don't even know their sigs are still there for others to see, and they haven't kept them current.

 

I have some links in my sig but have taken to repeating them in my post when appropriate since we can't assume anybody sees them. And maybe if they could see them they would have already looked at the FAQs, etc.

So I guess there was a server migration or the forum software was changed, what, about a year ago?  I noticed it but didn't give it much thought as I wasn't changing anything on my unRAID server and hadn't needed any help.  The past few weeks I have been doing a lot with my server and realized my sig might be helpful in some posts.

 

So why the heck are signatures turned off by default since the forum migrated to it's new platform?

 

Kind regards,

craigr

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.