NAS

FIXED 6.5.0: SAMBA CVE-2018-1057

7 posts in this topic Last Reply

Recommended Posts

Do you think there will be security release on the "Stable" branch 6.4.x? Or will only the "really chaos" branch 6.5.x see the fix?

Share this post


Link to post

Note that the issue is when Samba is used as AD domain controller. So most users aren't affected.

  • Upvote 1

Share this post


Link to post

I suspect it affects almost nobody?     Even when we hear about unRAID being used in an AD context it is normally about unRAID joining an AD domain (i.e. unRAID is not the AD controller).

Share this post


Link to post

Fixed in 6.5.0 I'm pretty sure. From the release notes:

 

  • samba: version 4.7.6 (CVE-2018-1050, CVE-2018-1057)

Share this post


Link to post

This does not apply to unRAID and now that 6.5.0 is out, 6.4.x is EOS.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.