VFe

*RESOLVED* X79/3970x IOMMU disabled

3 posts in this topic Last Reply

Recommended Posts

Posted (edited)

 

Motherboard: Asus Sabertooth X79

UEFI Version: 4801(newest)

 

CPU: 3970x (fwiw, I get same issue on same mobo with a 3930k).

 

Unraid: 6.5

 

I'm enabling virtualization technology in CPU options in the motherboard, I made sure to clear CMOS after the bios update, and I even tried something suggested in the forums when I searched, editing the syslinux.cfg to force  it with: 

iommu=pt iommu=1

 

To no avail, searched best I could but I just can't seem to get IOMMU enabled in unraid , on this setup. Any suggestions/help? I feel totally stuck at this point.

Edited by VFe

Share this post


Link to post

@Squid Thanks for the reply, even though the issue wasn't what you mentioned, the thread you linked WAS incredibly useful.

 

It ended up being a mix of several things all covered by that thread and by what I mentioned above, but I got it working.

 

So thank you for leading me down the right path.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.