superpsych0

WebGUI "refuses to connect" but SSH working

7 posts in this topic Last Reply

Recommended Posts

Diagnostics attached.

 

Tried to troubleshoot this using emhttp service restart but same problem occurs.

 

I can ping outside my LAN, shares still up... just no WebGUI. Also, Dockers are down across the board, just noticed that.

 

Any ideas?

 

Thanks for reading!

 

 

metis-diagnostics-20180415-1226.zip

Share this post


Link to post
32 minutes ago, superpsych0 said:

I can ping outside my LAN, shares still up... just no WebGUI. Also, Dockers are down across the board, just noticed that

Your syslog does show that you were in unRaid's webUI

Apr  9 21:33:09 METIS nginx: 2018/04/09 21:33:09 [error] 4224#4224: *2418525 upstream timed out (110: Connection timed out) while reading response header from upstream, client: 192.168.1.60, server: , request: "POST /plugins/dynamix.docker.manager/include/DockerUpdate.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock", host: "192.168.1.10", referrer: "http://192.168.1.10/Docker"

(And other instances up to just prior to you resetting the server).  What it does appear to show though is that certain pages weren't responding (namely those that access docker subsystems)  Updating to 6.5.1-rc6 should alleviate this for you.

 

I also assume that you are aware that you used to have a cache drive, but it is no longer installed.

  • Upvote 1

Share this post


Link to post

That's precisely it. 

 

Tried reaching Docker page to look at a mapping, wouldn't load, so I rebooted. 

 

BOOM no GUI, and no time to look into it until today.

 

As to cache drive, no, there was never a cache drive... that's odd. I **do** have a 2TB drive with errors that I keep meaning to take out, maybe that's what you're seeing.

 

Any clue on updating to 6.5.1-rc6 via command line? Cursory google didn't turn up anything.

Share this post


Link to post
1 minute ago, superpsych0 said:

As to cache drive, no, there was never a cache drive

You've had one at one point installed.  Mover keeps trying to run.  No harm, no foul though.

 

2 minutes ago, superpsych0 said:

Any clue on updating to 6.5.1-rc6 via command line? Cursory google didn't turn up anything

Just go to tools - update OS and switch to the Next Branch.  It won't be affected.

  • Like 1

Share this post


Link to post
2 hours ago, Squid said:

You've had one at one point installed.  Mover keeps trying to run.  No harm, no foul though.

 

Just go to tools - update OS and switch to the Next Branch.  It won't be affected.

 

"tools - update OS" <-- I have only access to the CLI at this point, any way to update that way?

 

I don't mean to be dense, but half an hour of looking and I'm still no further ahead.

 

Thanks for your help so far, btw!

Share this post


Link to post
Posted (edited)
4 hours ago, superpsych0 said:

 

"tools - update OS" <-- I have only access to the CLI at this point, any way to update that way?

 

I don't mean to be dense, but half an hour of looking and I'm still no further ahead.

 

Thanks for your help so far, btw!

You can download the Zip file of the release from the Limetech site and then copy all the files starting with ‘bz’ from the zip file to the unRAID flash drive (/boot from the CLI Level or ‘flash’ share at the network level).

Edited by itimpi
  • Like 1

Share this post


Link to post

Thanks, will try this! Not much time with a little one around, have to time it around her naps ideally :)

 

Edit: 4 hours later when little one is down for the night, got the zip file and overwrote the proper portions of the /boot partition from the command line, then used 'reboot' command to reboot as "shutdown -r now" wasn't doing anything.

 

I've now got my webGUI back, thanks to @itimpi @Squid @limetech!

Edited by superpsych0

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.