Cannot Connect to Web GUI - [SOLVED]

6 posts in this topic Last Reply

Recommended Posts

Hello, I am running v5.0-rc12 and recently had a power outage. I was unable to get home in time to shut down the server properly before the battery backup ran out. I was able to power up the tower and login to the browser GUI and start the array. However, I refreshed the page and now it will not connect (I am getting the "ERR_CONNECTION_RESET" message in Chrome. 


I am able to login via telnet, but I'm not really sure how to determine if the parity check has completed. I"m also unsure of which commands to run to properly shut down the array and reboot the tower.  Currently my shares are not available on the network. 


Any help at all would be super appreciated; I'm not sure if this topic has been addressed before but I was unable to find anything in the forums. 

Edited by gloryboxfailure
Problem was solved.

Share this post

Link to post
54 minutes ago, gloryboxfailure said:

but I'm not really sure how to determine if the parity check has completed


You can type on the console:


mdcmd status | grep "mdResyn"

You'll get a few output lines, including total parity size (mdResyncSize) and current position (mdResyncPos)




Also get and post your syslog:


cp /var/log/syslog /boot/syslog.txt

This will copy it to your flash drive.

Share this post

Link to post

So I was a little impatient and unmounted the data drives via telnet before the parity check was done. I used the guide in the wiki to do so. Then I rebooted the system. Upon reboot I was able to log back into the web interface. However, after I pressed the button to start the array, it has hung up at "Spinning up all drives...Start array...Mounting disks..."

I'm still able to telnet into the tower, but refreshing the webpage for the GUI is not doing anything. The shares are still unavailable on the network. I will attach the syslog so that maybe someone else can make heads or tails of what I have going on. 


All jokes aside, this probably seems like a great opportunity to upgrade to v6.


Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.