Sign in to follow this  
Crooks

NAS randomly loses connection

9 posts in this topic Last Reply

Recommended Posts

Hi, 

 

I'm new to Unraid. I installed it last night and today i was transferring files over. Mid-transfer I lose connection to my NAS and I check out what's going on. I got some weird error and had to reboot my NAS. I attached a photo of the issue. Anyone know what I can do to fix this or keep it from happening in the future?

image.jpg

Share this post


Link to post

The potentially useful bit of information has scrolled off the top of your screen. Before rebooting you ought to have grabbed the server's diagnostics and posted them. Tools -> Diagnostics from the GUI or type diagnostics at the terminal prompt. Rebooting clears the logs so there is now no record of what happened. However, it looks as though there might be a hardware problem or file system corruption that will still be present after the reboot so get the diagnostics now and post the zip file.

Share this post


Link to post

Hi @John_M During that error, I was not able to access the server at all even through the web GUI.

I was able to pull this from the system logs:

 

May 13 14:40:01 Tower root: modprobe: ERROR: could not insert 'kvm_amd': Operation not supported

Share this post


Link to post

That's why I wrote

 

2 hours ago, John_M said:

or type diagnostics at the terminal prompt.

 

Share this post


Link to post

How do I get to where it stores the zip file? I can't seem to find it.

Share this post


Link to post
1 hour ago, Crooks said:

How do I get to where it stores the zip file? I can't seem to find it.

It is stored in the ‘logs’ folder on the USB drive.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.