Sign in to follow this  
Jomp

Issue with SMB shares over 4TB

3 posts in this topic Last Reply

Recommended Posts

Posted (edited)

This one confuses me,  but I’ve finally narrowed down the conditions that cause it and I need some help. 

 

I’ve had this weird problem with my Oppo 203 player and app. When I browse a share, it asks for my user/password. I use guest and no password and it allows me to browse. If I then browse that share again a bit later, guest no longer works and I have to login as something else (anything works as long as it’s not what was used last time.)

 

So it seemed random at first,  but after hours of playing with it I’ve found out there is a pattern to it.  The browsing of the shares works perfectly when the drive/share is under 4TB.  When I try to browse through my 8TB drives/shares,  that weird behavior of only logging in once and needing  to choose a different user name to browse problem pops up.

 

What in the heck is going on?  Any thoughts on a workaround?

Edited by Jomp

Share this post


Link to post

Something with the Oppo?  I can regularly browser shares over SMB containing 30+TB

Share this post


Link to post
Posted (edited)
1 hour ago, Squid said:

Something with the Oppo?  I can regularly browser shares over SMB containing 30+TB

 

I’m pretty sure it’s the Oppo, yeah. I’m just looking for a workaround or somebody who has some idea as to why this would be the case.

Edited by Jomp

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.