sjuk

Can't access Web UI

4 posts in this topic Last Reply

Recommended Posts

Hey all,

 

So I've got a problem where I'm unable to access any WebUI (Uniraid or Dockers) on my system. Files I use through Uniraid are still working fine but I'm unable to access any UI.

Any clue what I can do to troubleshoot this and find out what's going on?

 

S.

Share this post


Link to post

Have you tried both server name and IP?

 

Has this worked before and now it doesn't? Did you change anything on your server? Did you change anything on your network?

 

Did you recently update unRAID?

Share this post


Link to post

I've tried the IP but I've not tried the server name. I've used a network watcher to see if the device is still connected to the same IP it always has been and it is still on the same number.

It did used to work, no changes were made to the server or network.

I was going to update my unRAID when I noticed I wasn't able to get to the WebUI

Share this post


Link to post

How is the IP assigned? Are you sure some other device on your network hasn't taken the IP?

 

Do you have a monitor and keyboard attached?

 

See the "Need Help?" topic pinned near the top of this same subforum for how you can get Diagnostics from the command line, and post them.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.