[Solved] Please "insert root floppy" on reboot

6 posts in this topic Last Reply

Recommended Posts

Posted (edited)

I am unable to restart my unraid server. After it beings to boot it hits "please insert root floppy" message.




I am still on 5.0.5, if that helps


Edited by JDW
marking solved

Share this post

Link to post

That's a quite message from long ago - a time when the Linux kernel was on one floppy and you then switched to a second floppy for the initial file system.


Start by putting your USB drive in a Windows machine and do a chkdsk on it. Also verify that it is labeled UNRAID.

Share this post

Link to post

No luck with check disk. Exact same result.


I guess I will attempt upgrade to v6.

Share this post

Link to post

You might have a damaged USB boot thumb drive. Can you boot with a newly created fresh USB thumb drive?





Share this post

Link to post

I think you may be right. Every time I run check disk it says some errors were fixed. Then I tried to create image of the drive and utility keeps coming back with read errors at different offsets.

Share this post

Link to post

Following these [1] instructions for ugrading to V6. Works as normal!






Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.