Sign in to follow this  
Ettiene

Running Unraid 6.5.3 on microserver N36

3 posts in this topic Last Reply

Recommended Posts

Hi there

 

I am trying to upgrade our office server from UN 4.7 to the newest, 6.5.3.

 

While booting the it gives the following error.

 

Is the server to old for the new version?

unaind error.jpg

Share this post


Link to post

Hello Ettiene,

 

There are upgrade procedures to go to v6.  Did you try to implement the method here?

https://lime-technology.com/wiki/UnRAID_6/Upgrade_Instructions

 

For your case you'd need to perform a "clean install" s outlined from Tom's post here:

https://lime-technology.com/forums/topic/39381-upgrading-unraid-5-to-unraid-6/

 

You have not included any details of your server.  Can you indicate which components you have working with 4.7?

Version 6 will not work with all the same hardware as version 4.7 does. (I for example had to buy a new motherboard, CPU and RAM since my 2005-era server was too old for v6)

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.