Sign in to follow this  
yyc321

Network Performance Dips

1 post in this topic Last Reply

Recommended Posts

Posted (edited)

So, I'm pretty new to unraid.

 

While doing some file transfer tests, I've noticed some interesting behaviour in transfer speeds, and am wondering if it's related to the use of the cache in unraid.

 

My previous setup was ubuntu server, running plex server.    In that setup, all hardware was the same, except my M.2 drive was used as a boot device.  In the unraid setup, the M.2 drive is setup as a cache.  I didn't experience this behaviour under ubuntu.

 

See the attached images.  The one showing approx 1Gbps is a single transfer from one client machine.  In the second image ~2Gbps is from 2 clients. 

 

In the image showing 2Gbps, the server drops to near zero for several seconds, and then picks back up to ~2Gbps. The ~1Gbps transfer remains relatively constant throughout.

 

Both clients were transferring large .mkv files.

 

The server is setup as 802.3ad(4), and the switch is configured correctly.  

 

 

I know it's likely difficult to diagnose with such little information, but I figured I'd see if this is a common problem, or if someone immediately recognizes the behaviour.

 

 

 

1Gbps.png

2Gbps.png

Edited by yyc321

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.