Exilepc

Failure to boot after installing drives (Not a boot order thing)

5 posts in this topic Last Reply

Recommended Posts

My old system's cashe drive bit the dust and the whole unraid is not working :(

 

So building a new system

 

I had 7 drives in unraid, USB boots just fine (New Drives)

 

Add in the rest of the drive to my system 24 in total and it will no longer boot from the usb drive. (14 drives from the old system)

 

Things I have done

  1. Made a brand new unraid drive on a different usb stick
  2. Factory reset bios and enabled usb stick (Labeled) as only boot device
  3. Changed USB ports (Internal to External)
  4. Installed new HBA card (From old unraid server) (All drives show up)

 

Server is a 

SuperChassis 846EL1-R900B (SAS2) with a X8DTE-F MB

 

16 intel cores

12 gb ram

LSI SAS 9211-8i

750 Watt Corsair TX750M

 

The system keeping saying to insert boot media or retry....

 

I could really use some help to keep me from loosing my mind..... Please and Thank You

Share this post


Link to post

Try disabling the option to load boot roms in the BIOS. Dunno where or what it's called on your specific board, you'll have to poke around and do some research.

Share this post


Link to post

First, read the MB manual and find which keyboard key will get you to the boot menu during the boot process.  (That 'key' will probably  appear on the Splash Screen as the system boots but you have to be quick to be able to read it.) Then select your USB flash drive from the list and see if that works.

 

Second, there are a few MB's that will 'decide' that they should always try and boot from any new HD installed on the system.  Then they refuse to move on to even try to boot from a lowly USB drive.  😉  Some times, you have to back into the BIOS after adding a new HD and reset the boot order to list the USB drive first.  

Share this post


Link to post

Some motherboards will only present the first ‘n’ drives as boot options (where ‘n’ is typically around 12) which can mean the USB drive gets pushed off the list.   As was mentioned you need to find a way to limit the number of drives seen as boot candidates.     Bringing up the Boot Menu as previously suggested and seeing if the USB drive is even listed is a good step towards seeing if this is your problem.

Share this post


Link to post
11 minutes ago, jonathanm said:

Try disabling the option to load boot roms in the BIOS. Dunno where or what it's called on your specific board, you'll have to poke around and do some research.

 

I had a problem with a motherboard I'm using for another project - not unRAID. I needed to boot from a FreeDOS USB stick in order to update the BIOS but couldn't make it boot until I disabled the Compatibility Support Module (CSM). The newer BIOS fixed the problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.