allischalmersman

Members
  • Content count

    100
  • Joined

  • Last visited

Community Reputation

0 Neutral

About allischalmersman

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. unRAID OS version 6.4.0 Stable Release Available

    You were right. Tried this morning and it went through. Now just to get my Next Cloud working again. Changed the port in the docker but my phone still isnt happy
  2. unRAID OS version 6.4.0 Stable Release Available

    Hi. Did the update but get an error 403 when trying to provision for SSL. Says "YUour router or DNS server has DNS rebinding protection enabled preventing ...." I don't see anything in my router for this. Could it have anything to do with my Dynamic DNS being enabled and using OpenVPN? Its a Netgear R8000 router
  3. Best 8TB Parity Drive?

    I had a pair of Archive drives for parity, then aquired a pair of 7200 rpm NAS drives. Moves the Archive into the array and made the NAS drives parity. No noticable difference to me in my use case other than notibly hotter operstion during intensive task like parity check / build etc. Sent from my VS990 using Tapatalk
  4. Fan Upgrade

    My norco 4224 started having high temps on parity checks this summer when my basement was 85 degrees due to mining gear. I bought the 120mm adapter and bought 3 delta fans that move 240 cfm EACH. Crazy loud, but keeps it cool and its in the basement like yours. They were the most powerful reasonably available 120mm fans I could find. Im not kidding they are very loud. At 35 watts a piece dont even think about plugging into your motherboard. http://www.newegg.com/Product/Product.aspx?Item=35-213-001 Sent from my VS990 using Tapatalk
  5. Files Gone

    I just found a setting in Plex "allow media deletion" and turned it off. I know I have never deleted anything and I don't know that remote users would have been able to utilize that feature. It's just strange that it has always been the MKV file missing and never the BDMV. The only connection I can make is Plex. Plex has access to the MKV share but not the BDMV share....
  6. Files Gone

    Yes I'm sorry. I know this is an extremely open ended question. And I cannot even tell you when the files disappeared. I could have been months ago when I did a file system conversion but I did all the steps exactly as specified including rsync or whatever the commands were. I can tell you this is going to light a fire under my behind to do more regular backups. Diagnostics folder attached. Sorry I didn't attach it earlier. tower-diagnostics-20170910-2227.zip
  7. Files Gone

    Ok I didn't post about this the first time. Now I am getting worried. I have my really important stuff backed up in other locations as far as pictures but I haven't been as diligent about it as I should. I will now. I have roughly 400 MKV files on my server and the same number of BDMV folders. I have had numerous occurrences of MKV files disappearing. I don't know when or how but it's gone. I don't mean just 1 movie, I mean several. Movies I am 1000% sure I had as MKVs because I have watched them via Plex. The original BDMV folder is still in the other share, but my MKV share is missing the movie. What scenarios could explain this? Data corruption? Plex does not have the ability of removing the file does it? I feel like I am being a real idiot here..... Any help appreciated.
  8. [Plug-In] unBALANCE

    Is t here a written procedure on doing xfs conversion using some of the newer features of UnBalance? I did a a while back with midnight commander following a sticky post and with dual parity and a noob like me it was nerve racking. I have 3 disks left that are not XFS and have been kind of bidding my time hoping a more "click friendly / noob friendly" procedure would arise.
  9. Parity Issue during drive swap

    Thank you. Started it now.
  10. Parity Issue during drive swap

    Yes. There is a little more to the story that may be relevant. I unassigned Parity2 because I was going to perform a Reiserfs to XFS conversion. Then remembered I wanted to swap my Parity 1 drive first and use the old parity 1 drive as the new conversion disk. So then I re-assigned the original parity 2 drive, performed new config, and checked "parity is valid". Nothing changed. I literally unassigned and reassigned the same disk it did not even change physical slots. I believe I then performed a parity check "no corrections" and all was valid. After all that is when I started the parity drive swap.
  11. Parity Issue during drive swap

    Hi guys. I know this is a newb post but I have no problem swallowing my pride and asking for help. I was performing a drive swap procedure on Parity 1 with a different 8TB drive. I performed a parity rebuild on the "new" Parity 1 drive and it showed successful. For good measure I decided to perform a parity check with "do not write corrections to parity". This completed but showed 148 errors. I have never in my history of UnRaid had errors during or after Parity check. What would your recommendation be? I thought about rebooting the server re-seating the drives, and performing a check again but allowing it to write corrections to Parity. How do I know the errors are with the Parity? I am attaching the diagnostic log and I do still have the original Parity 1 drive and have not pre-cleared it yet. There was nothing wrong with it. Any an all help is much appreciated. Thanks, Andrew tower-diagnostics-20170705-1014.zip
  12. Preclear plugin

    Sorry I did not try another browser. I have never used anything other than Firefox with my UnRaid dealings. Everything works with Chrome. This seems to be an issue with Firefox as documented in this post
  13. Preclear plugin

    Updated preclear and I don't know if this is related or not but Im having issues. Unable to remove plugins (all) the check box does not appear and the "remove" button stays unselectable. At the same time I am unable to select a notification type or trigger when starting a preclear. Tried a reboot. Any advice? Thanks, Andrew
  14. 6.4 beta?

    I think in my trial I loaded 4.7 but when I realized my 2 3TB drives would not work correctly I think I went to a beta v5. Only time I have ever been in the beta crowd lol. I am still running the same server (upgraded along the way) and now have 50TB of disks in it lol. Man you guys have grown but I still consider myself an UnRaid newb. I appreciate this forum everyone I have a question.
  15. Preclear plugin

    I have never used the "Erase and Clear" option. Is the erase cycle normally significantly slower? I am running this on a 8TB 7200rpm NAS drive model ST8000VN002 and I am 38 hours in on step 1. Its staying right around 50 MB/s Edit: It finished erasing after 45 hours and moved onto zeroing. Zeroing at 240 MB/s. Thanks.

Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.