Blade

Members
  • Content count

    512
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Blade

  • Rank
    Advanced Member
  • Birthday 12/01/1972

Converted

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I used qemu-img to create an img file of my high sierra usb install and that worked fine The problem is I used a 32GB USB because that is all I had laying around and now the img file is 30GB Can it be resized down to 8GB or so How would I go about doing this? Thanks
  2. Blade

    Docker icons missing

    I appreciate the help and sorry about wasting your time 😔
  3. Blade

    Docker icons missing

    Yep - it was me LOL It was pfBlockerNG that was blocking it - got it sorted now
  4. Blade

    Docker icons missing

    Hmmm ok - I will have to see if I can figure out what is causing it - like I said... all other docker images show fine
  5. Blade

    Docker icons missing

    Not seeing an icon in CA for nexcloud, mariadb and letsencrypt (all linuxserver containers)
  6. Blade

    Docker icons missing

    Ah I think I see the issue In CA those dockers do not have images
  7. Blade

    Docker icons missing

    Rebooted but images came back as 1K
  8. Blade

    Docker icons missing

    Thanks Squid I deleted the 3 images - they were all 1K and were blank How do I force download them again
  9. Blade

    Docker icons missing

    Yes that is odd why mine would be local Here is the COPs icon URL (which shows up fine for me) http://192.168.1.11/state/plugins/dynamix.docker.manager/images/linuxserver-cops-latest-icon.png This just started happening I have lots of dockers and these are the only 3 that don't show
  10. Blade

    Docker icons missing

    No the link does not work http://192.168.1.11/state/plugins/dynamix.docker.manager/images/linuxserver-mariadb-latest-icon.png
  11. Blade

    Docker icons missing

    I just tried that - just those 3 still missing
  12. Blade

    Docker icons missing

    I added 3 dockers yesterday and they have no icons in the Dockers page I tried refreshing them but still no icons LetsEncrypt Nextcloud MariaDB Is it just a coincidence that these 3 are just missing the icons
  13. Blade

    VNC Remote not working now

    What seemed to fix it for me was clicking on the left of the window at the top where it showed me the cookies I removed them all and then restarted it and it seemed to work again Hope this helps someone else
  14. I was just using VNC remote to connect to my 3 VMs and it was working fine I just tried now and it says failed to connect on each one I restarted the unraid server as well - still the same Anyone have any ideas? Here is the log from one VM: 2018-08-16 22:37:37.742+0000: starting up libvirt version: 4.0.0, qemu version: 2.11.1, hostname: Tower2 LC_ALL=C PATH=/bin:/sbin:/usr/bin:/usr/sbin HOME=/ QEMU_AUDIO_DRV=none /usr/local/sbin/qemu -name guest=Win10VM-Game,debug-threads=on -S -object secret,id=masterKey0,format=raw,file=/var/lib/libvirt/qemu/domain-4-Win10VM-Game/master-key.aes -machine pc-i440fx-2.11,accel=kvm,usb=off,dump-guest-core=off,mem-merge=off -cpu host,hv_time,hv_relaxed,hv_vapic,hv_spinlocks=0x1fff,hv_vendor_id=none -drive file=/usr/share/qemu/ovmf-x64/OVMF_CODE-pure-efi.fd,if=pflash,format=raw,unit=0,readonly=on -drive file=/etc/libvirt/qemu/nvram/66684390-1bd4-4497-fca9-a37d7bfac309_VARS-pure-efi.fd,if=pflash,format=raw,unit=1 -m 4096 -realtime mlock=off -smp 2,sockets=1,cores=1,threads=2 -uuid 66684390-1bd4-4497-fca9-a37d7bfac309 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/var/lib/libvirt/qemu/domain-4-Win10VM-Game/monitor.sock,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime -no-hpet -no-shutdown -boot strict=on -device ich9-usb-ehci1,id=usb,bvice isa-serial,chardev=charserial0,id=serial0 -chardev socket,id=charchannel0,path=/var/lib/libvirt/qemu/channel/target/domain-4-Win10VM-Game/org.qemu.guest_agent.0,server,nowait -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=org.qemu.guest_agent.0 -device usb-tablet,id=input0,bus=usb.0,port=1 -vnc 0.0.0.0:0,websocket=5700 -k en-us -device qxl-vga,id=video0,ram_size=67108864,vram_size=67108864,vram64_size_mb=0,vgamem_mb=16,max_outputs=1,bus=pci.0,addr=0x2 -device ich9-intel-hda,id=sound0,bus=pci.0,addr=0x8 -device hda-duplex,id=sound0-codec0,bus=sound0.0,cad=0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x6 -msg timestamp=on 2018-08-16 22:37:37.742+0000: Domain id=4 is tainted: high-privileges 2018-08-16 22:37:37.742+0000: Domain id=4 is tainted: host-cpu 2018-08-16T22:37:37.803027Z qemu-system-x86_64: -chardev pty,id=charserial0: char device redirected to /dev/pts/0 (label charserial0) 2018-08-16T22:37:54.424904Z qemu-system-x86_64: warning: guest updated active QH

Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.