NNate

Members
  • Content count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NNate

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. NNate

    unRAID OS version 6.5.3 available

    Hmmm, I didn't get it either during this upgrade (6.5.2 -> 6.5.3) for some reason. I moved around the interface and refreshed pages, but it never showed up for me.
  2. NNate

    unRAID OS version 6.5.3 available

    Uneventful upgrade last night. Thanks!
  3. NNate

    unRAID OS version 6.5.2 available

    Upgrading from 6.5.1 to 6.5.2 didn't go smoothly for me. This was the first unraid upgrade that wasn't seamless. After rebooting when applying the update, the WebUI and array didn't come back up. I was able to log in at the physical machine, but wasn't able to do much. I tried taking diagnostics, but that threw an IO error. Rebooting into Safe Mode allowed me back into the WebUI and I was able to roll back to 6.5.1. I then upgraded to 6.5.2 for the second time and thankfully the second time sorted things out. So, I'm not sure what went wrong and why upgrading for a second time would fix things when nothing changed in the meantime, but happy I'm up and running again in any case. I wish I could have captured diagnostics to help others avoid this problem, but unfortunately that didn't work out this time.
  4. NNate

    Video Playback pauses

    Yes, a disk other than the one you're streaming from spinning up can cause those pauses - it can be a controller behavior.
  5. NNate

    Video Playback pauses

    I had similar problems. Mine were caused due to other disks on my SATA controller spinning up. From what I read that's a fairly common problem. My fix was to increase the buffer size in Kodi. Another fix would be to disable spindown.
  6. NNate

    Seagate Expansion 8TB USB 3.0 @ newegg $150

    For $23 I don't think it'd be worth the potential headache, but maybe that's just me.
  7. Is it recommended to change the NTP server to point at Google now for existing installs (noticed it's not default for new installs)? If so, why? More reliable than the ntp pool?
  8. Ah yes, there it is. In any case, good reasons why the logo shouldn't contain taglines
  9. I'm in agreement with you, but that's acceptable spelling in British English (not so much in American English) so he's likely from somewhere in the UK.
  10. NNate

    [support] gfjardim's Docker Repository

    Installing the Cloud print driver is probably the easiest way to print to it from Windows: https://tools.google.com/dlpage/cloudprintdriver I was having trouble printing until I gave my printer a static IP address. CUPS would lose the printer over time otherwise. Maybe that would help? Beyond that, I'm not sure. You could try restarting the docker as well.
  11. I just wanted to chime in and say my upgrade went as smooth as always. I was a bit nervous hearing about users' issues with disks formatted in UD, but happily it turns out I must not have had any like that. Thanks!
  12. I use Veeam Endpoint Backup (it's free). I believe it gives you everything we once had in WHS. https://www.veeam.com/windows-endpoint-server-backup-free.html
  13. NNate

    6.3.5 Nightly Crashes

    Hmmm, I don't know if I want to run my main/production machine on an rc release. Perhaps for now I'll just run with my 16gb and then pop in the other 16 when 6.4 enters the stable channel.
  14. NNate

    6.3.5 Nightly Crashes

    Hmmm, it looks like it's getting an Out of Memory when the mover runs at 3:40? It's trying to move a large file. Do I need to tweak some settings since I have a "large" amount of memory now? Is my interpretation of the failure correct? I'm surprised adding memory could cause problems like this.
  15. NNate

    6.3.5 Nightly Crashes

    The past two nights unRAID has crashed on me overnight when I'm asleep. When it happens I'm unable to access the webUI in the morning and the attached monitor shows "smbd: no process found" over and over again. It does respond to a ping on the network, but SMB is not accessible. I was able to capture the logs this morning, but had to hard shutdown as the powerdown command took over an hour to no avail. The only thing that changed recently was that I installed 16gb (2x8gb) more RAM making it a total of 32gb. However, I ran a memtest overnight before using it and found no issues after 1+ passes. I've pulled out the new 16gb for now to see if the server will stay up tonight. Diagnostics logs attached. Any help would be greatly appreciated! Thanks! server-diagnostics-20170605-0738.zip

Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.