mbc0

Members
  • Content count

    277
  • Joined

  • Last visited

Everything posted by mbc0

  1. [Support] Djoss - HandBrake

    Hi, fps is not as consistent with this version but the net result is the same unfortunately. it is fluctuating between 3fps - 20fps. any ideas what could be causing the slow processing? looking at the log you would think it would be slow disk speed but all my tests have been from the same 500mb file on the same disk.
  2. [Support] Djoss - HandBrake

    Hi, Yes just with HEVC X264 seems fine! Will change version now :-)
  3. [Support] Djoss - HandBrake

    Just been doing some testing using the same HEVC Presets, everything is on the same machine with the same amount of cores available and no GPU Passthrough, Windows 10 VM Handbrake 38fps Linux Mint VM Handbrake 41fps Linux Mint VM FFMPEG 39fps Handbrake Docker 9fps Any ideas?
  4. [Support] Djoss - HandBrake

    No, nothing passed through on the VM I just use X2go Remote Connection, I only use CPU encoding not GPU
  5. [Support] Djoss - HandBrake

    Thanks for that! I am having performance issues with the docker as encoding X265 I am only getting approx 9fps but if I use the same profile on a Windows VM (on the same unraid server) I get 40+ fps any ideas? my CPU has all cores maxed out and no other processes running...
  6. [Support] binhex - DelugeVPN

    Hi, Can anyone point me in the right direction as to why deluge might not be moving completed downloads the completed downloads just sit in the downloads directory As far as I can see there is no problem with my config, I cannot find a logfile to tell me any different? Many Thanks!
  7. [Support] Djoss - HandBrake

    aha thank you, set to 10 so hopefully that will not affect Plex, just out of interest will it always run at priority 10 no matter what or will it know if another process is using cpu? I guess being a docker it will not be able to know if something else is calling on the CPU? Thanks again :-)
  8. [Support] Djoss - HandBrake

    This really is a great docker! Thank you so much for your hard work!! This is going to save me a lot of time and is very convenient compared to my current but soon to be old setup! As my server is also running Plex is there a way to handle CPU usage as I would need Plex to have priority over Handbrake. Again.. Thanks this is brilliant!
  9. [Support] Djoss - HandBrake

    FFS! I was in Chrome (As Always) tried Edge & all is working as expected! Sorry to have been wasting your time!
  10. [Support] Djoss - HandBrake

    I just reinstalled, only values entered where the folders (watch, output etc) Same problem, no errors in log? What do you mean docker command it ran? Thanks for your time!
  11. [Support] Djoss - HandBrake

    ok, I will delete it and reinstall again
  12. [Support] Djoss - HandBrake

    Hi, I cannot really see any errors in the log? would you mind taking a look please? hbrake.txt
  13. [Support] Djoss - HandBrake

    Hi, thanks for the quick reply! Here is the log but it's just telling me I cannot connect? 2018/02/16 18:34:18 [error] 784#784: *7 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803" 2018/02/16 18:34:25 [error] 784#784: *9 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803" 2018/02/16 18:34:28 [error] 784#784: *11 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803" 2018/02/16 18:34:55 [error] 784#784: *13 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803" 2018/02/16 18:35:00 [error] 784#784: *15 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803" 2018/02/16 18:36:09 [error] 784#784: *18 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803" 2018/02/16 21:00:58 [error] 784#784: *26 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803" 2018/02/17 00:19:53 [error] 784#784: *34 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803" 2018/02/17 01:19:44 [error] 784#784: *42 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 192.168.0.2, server: , request: "GET /websockify HTTP/1.1", upstream: "http://127.0.0.1:5900/websockify", host: "192.168.0.33:7803"
  14. [Support] Djoss - HandBrake

    Hi, This is exactly what I am after but even though everything installs ok I get server disconnected 1006 on the gui?
  15. Hi, I am a long-time user/supporter of bliss (blisshq.com) and since building my unRAID server I have been slowly migrating the things I do onto it. I have most programs running nicely now but would love to run bliss, is this something anyone is looking at or should I start searching for alternative methods? Many Thanks
  16. Hi, Since yesterday one by one 5 of my disks have been reporting UDMA CRC error count smart errors. I have shut down the server and reconnected all drive connectors & reseated my SAS controller also. The only thing I did yesterday before I noticed these errors was change the DVB Edition OS a few times whilst investigating a now resolved DVB Card detection issue. I cannot say for certain these errors were there before installation of the new OS or not. The disks reporting issues are a mixture of very new and old disks and I have attached a screenshot and my smart reports, if anyone has any ideas I would really appreciate it! Many Thanks unraidserver-smart-20180208-1017 (1).zip unraidserver-smart-20180208-1017.zip unraidserver-smart-20180208-1016 (2).zip unraidserver-smart-20180208-1016 (1).zip unraidserver-smart-20180208-1016.zip unraidserver-smart-20180208-1014.zip unraidserver-diagnostics-20180208-1026.zip
  17. Hi, I have done that, so my Dash is no longer reporting this, the errors will stay showing on the smart report for this disks for life now though yes?
  18. [Support] Linuxserver.io - TVHeadend

    Thank you very Much!!!!
  19. [Support] Linuxserver.io - TVHeadend

    here is my DVBOS screen https://1drv.ms/i/s!AjnJhtmhYMJlhqQtTy5oDChRQ2GcwA
  20. [Support] Linuxserver.io - TVHeadend

    Hi, yes the VM is off, here is the template (default except for my recorded tv location) Cheers! https://1drv.ms/i/s!AjnJhtmhYMJlhqQsdN9B0SgTssL0mQ
  21. [Support] Linuxserver.io - TVHeadend

    Hi, Thanks for your help earlier, I can confirm that the IPTV is again working after installing 4.2 but I have just noticed that my DVB tuners are no longer detected in TVheadend? I thought it maybe because I installed tvheadend on a VM so I uninstalled that and rebooted, still nothing, installed the latest Crazycat DVB OS (they are showing as detected on the DVB Plugin page) but still nothing in tvheadend, installed openelec DVB OS, again detected in the OS but not tvheadend, uninstalled tvheadend docker and deleted tvheadend folder from my appdata, reinstalled still nothing, rebooted, still nothing in tvheadend although they are both detected in the DVB OS ? Any ideas? Many Thanks
  22. [Support] Linuxserver.io - TVHeadend

    Thank you Saarg, I guess something broke it in 4.3 Good info on how to try a different release, didn't know you could do that! Many Thanks
  23. [Support] Linuxserver.io - TVHeadend

    Hi all, I had been using this docker successufully with Plex DVR and tvhproxy up until approx 6 weeks or so ago when I noticed that none of my IPTV channels would work any more (DVB-S2 Is fine) To be honest I mainly use the IPTV for Motorsport and because it is off season and not had much time I have only got around to looking at it now. Basically none of my IPTV channels scan any more they all fail with authentication errors/no data stream etc.. and despite uninstalling, re-adding the m3u link nothing will make it work so I decided to install tvheadend on one of my Linux VM's and using exactly the same setup it works perfectly! What has changed since? is it the unraid OS? tvheadend? there have been loads of tvheadend docker updates but none ever work. The version I installed on my VM is HTS Tvheadend 4.2.5-18~g951777a51~xenial and the version on my docker is HTS Tvheadend 4.3-1028~g7de759e83 Is anyone suffering with the same issues? Thanks in advance!

Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.