stourwalk

Members
  • Content count

    78
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stourwalk

  • Rank
    Advanced Member

Converted

  • Gender
    Male
  1. IPsec VPN Client install

    Hi, Does anyone have any experience of installing a IPsec VPN client on unraid - I have a need to be able to connect to this sort of VPN for a work commitment and being able to do it from unraid would make it much easier to tunnel traffic over ssh... From googling it would appear that strongswan/openswan/libreswan (maybe I should just *swan) might be in order, but I'm not sure so wondered if anyone else had already done this that could guide me in the right direction! Any help would be appreciated.. Thanks Chris
  2. [Plugin] CA Application Auto Update

    Hey Squid Using 6.3 - Community Application Auto-Update wants to update, but when it tries it fails. It's trying to grab version "2017.06/09" I suspect you meant 2017.06.09 (which if you amend the wget command accordingly it does find.. Any chance you could update the plugin so I can grab it correctly? (and no it wont' auto-update now )
  3. (USA) WD Easystore 8TB External $180 @ Best Buy + FS

    Well I thought that would save me the trouble of visiting my local San Antonio stores to find one then but obviously I'm in a different part of San Antonio to you Found some at North Rim and at La Cantera (well two fewer there as I've just bought 'em!)
  4. [Plugin] CA Application Auto Update

    Tried that - still no file being created.
  5. [Plugin] CA Application Auto Update

    Community Applications Auto Update, Plugin Section. Make a change to the schedule, any change and apply it. Problem will disappear I'm also suffering from this annoying email - and no matter what setting I change in the Auto Update section the updateApplications.sh file is *NOT* being created so I continue to receive the emails.. I've changed settings in each of the 4 sections (the Plugin Schedule part, the list of plugins, the Docker Schedule and the list of Dockers) - applying in between each one.. I have an updatePLG.sh but not updateApplications.sh in/usr/local/emhttp/plugins/community.applications/scripts ...
  6. $90 Xeon E5-2670 2.6Ghz (8cores / 16threads)

    Apparently the 4x35 hotswap cage that would match the ones in the bottom does NOT fit in the top drive cage, whilst the cages are the same width I believe the mounting points don't line up There is a specific 8x2 hotswap cage that DOES fit (it has a different part number to the one that goes in the bottom). We *assume* that standard 4in3, 5in3 style cages would fit - but until someone tries it we won't know..
  7. $90 Xeon E5-2670 2.6Ghz (8cores / 16threads)

    Which heatsinks are you using with that case? If you are using the P4000 chassis with the S2600CP motherboard you should be using http://www.ebay.com/itm/201082357765 alongwith the correct air shroud http://www.ebay.com/itm/381083917540 The baby passive heatsinks that come with the board from Natex are designed for 2U systems and not the P4000 chassis
  8. In that case send me the link if you don't mind. PLEASE! Sent from my SAMSUNG-SM-N920A using Tapatalk http://www.ebay.com/itm/380990951500 I paid $40 for mine from here...
  9. $90 Xeon E5-2670 2.6Ghz (8cores / 16threads)

    What firmware do you have flashed to the RS2WC080? If you left the MPT2BIOS enabled; do you see the drive ID LED (amber) light up when in the card's BIOS -> {adapter} -> SAS Topology -> Direct Attach Devices -> [select any of the drives & hit ENTER]; the Drive ID LED will start flashing on that slot. If you do, then this proves that the SGPIO is working. I have two of these P4000M chassis; each with (1) 8x3.5" & (1) 8x2.5" HSBP drive cages where each HSBP is connected to a RS2WC080 (two cards in each system) that's been cross-flashed with LSI 9211-8i IT FW, and the HD activity LED on all the drive slots work. I honestly hadn't run the cards with the stock FW... I cross-flashed with the LSI 9211-9i IT FW (P20) without the BIOS.. (followed your excellent instructions with no problems). I'll reflash it with the BIOS and try what you suggested.. EDIT - Reflashed with BIOS - Amber lights appear as you suggested.. What's more - NOW I have green flickering lights in Unraid too... I can live with the slightly slower boot time if that's all it takes
  10. Dynamix - V6 Plugins

    Hi, Is it possible for the Active Streams plugin to show which disk the file that is being accessed is on rather than just the share? It would be very useful to know which disk was being accessed (so I can see if it is worth moving commonly accessed files onto different disks to prevent thrashing for example) Additionally could we have it it available on the Dashboard page in place of the list of Shares? The list of shares doesn't really change but the list of active files on the Dashboard would be incredibly useful.. Thanks
  11. $90 Xeon E5-2670 2.6Ghz (8cores / 16threads)

    Glad you are seeing the same ipmi output as me - I'll quit worrying about that one As for the drive lights - yes i probably did mean the i2c cable - the 3 wire one that connects from the lower right (looking from the back) corner of the backplane to the motherboard (over by the PCIe slot..). It's been connected since day 1 - 7 3.5" drives attached (4 different models) and not a single one shows a light.. I tried updating the FRU/BMC etc again today and no change. Does anyone else with this combo get the HDD led activity indicators (or not as the case maybe..)? NB: The HD indicator in the top 'status' panel lights up - just not the ones on the HS drive bays..
  12. $90 Xeon E5-2670 2.6Ghz (8cores / 16threads)

    @jwegman ... Couple of questions to satisfy my curiousity.. With a S2600CP2J and a Intel P4308 case and a Intel RS2WC080.. 1. Should I see the HDD lights on the 3.5" hot-swap cages light up when they are being accessed (mine don't..). The 8x3.5" backplane is connected to the RS2WC080 (flashed to run in IT mode, no BIOS support). The SGPIO cable is connected to the motherboard. I'm using the proper intel AXXCBL650MSMS (ie mini-SAS to mini-SAS) cables between the RS2 and the HSBP.. 2. Using the nice IPMI plugin - if I run ipmi-fru I get FRU Inventory Device: Baseboard (ID 00h) FRU Chassis Type: Main Server Chassis FRU Chassis Part Number: TR2104 FRU Chassis Serial Number: FZUP2200381 FRU Chassis Custom Info: Rackable Systems Inc. FRU Board Manufacturing Date/Time: 08/29/13 - 10:36:00 FRU Board Manufacturer: Intel Corporation FRU Board Product Name: S2600CP FRU Board Serial Number: QSCP33202015 FRU Board Part Number: G56797-510 FRU FRU File ID: FRU Ver 1.00 FRU Product Manufacturer Name: Intel Corporation FRU Product Name: S2600CP FRU Product Part/Model Number: AMZ-CYPRESS-CR2-0004 FRU Product Version: .................... FRU Product Serial Number: A00A432A FRU Product Asset Tag: R200001 FRU Inventory Device: front panel (ID 04h) FRU Board Manufacturing Date/Time: 02/27/12 - 13:23:00 FRU Board Manufacturer: Intel Corporation FRU Board Product Name: FFPANEL FRU Board Serial Number: QSBT20802163 FRU Board Part Number: G10279-401 FRU FRU File ID: FRU Ver 0.01 FRU Inventory Device: Pwr Supply 1 FRU (ID 02h) FRU Product Manufacturer Name: DELTA FRU Product Name: DPS-750XB A FRU Product Part/Model Number: E98791-006 FRU Product Version: 01 FRU Product Serial Number: E98791D1148018137 FRU Power Supply Overall Capacity: 750 Watts FRU Power Supply Peak VA: 1744 VA FRU Power Supply Max Inrush Current: 55 Amps FRU Power Supply Inrush Interval: 5 ms FRU Power Supply Low End Input Voltage 1: 90000 mV FRU Power Supply High End Input Voltage 1: 140000 mV FRU Power Supply Low End Input Voltage 2: 180000 mV FRU Power Supply High End Input Voltage 2: 264000 mV FRU Power Supply Low End Acceptable Frequency: 47 Hz FRU Power Supply High End Acceptable Frequency: 63 Hz FRU Power Supply A/C Dropout Tolerance: 20 ms FRU Power Supply Predictive Fail Support: Yes FRU Power Supply Predictive Fail: Tach output, two pulses per rotation FRU Power Supply Power Factor Correction Supported: Yes FRU Power Supply AutoSwitch Supprt: Yes FRU Power Supply Hot Swap Support: Yes FRU Power Supply Peak Capacity: 850 Watts FRU Power Supply Hold Up Time: 12 s FRU Power Supply Voltage 1: 12V FRU Power Supply Voltage 2: 12V FRU Power Supply Total Combined Wattage: 0 Watts FRU DC Output Output Number: 1 FRU DC Output Output on Standy: No FRU DC Output Nominal Voltage: 12000 mV FRU DC Output Maximum Negative Voltage Deviation: 11400 mV FRU DC Output Maximum Positive Voltage Deviation: 12600 mV FRU DC Output Ripple and Noise pk-pk: 120 mV FRU DC Output Minimum Current Draw: 0 mA FRU DC Output Maximum Current Draw: 62000 mA FRU DC Output Output Number: 2 FRU DC Output Output on Standy: Yes FRU DC Output Nominal Voltage: 12000 mV FRU DC Output Maximum Negative Voltage Deviation: 11400 mV FRU DC Output Maximum Positive Voltage Deviation: 12600 mV FRU DC Output Ripple and Noise pk-pk: 120 mV FRU DC Output Minimum Current Draw: 0 mA FRU DC Output Maximum Current Draw: 1500 mA FRU Inventory Device: HS Backplane 1 (ID 05h) FRU Error: board info area checksum invalid Should I be concerned about the Backplane 1 error? I'm guessing that the backplane for the drives? I've applied all the latest firmware/bios/fru updates as per your excellent instruction (so FRU is at v 1.11). I've found a c200_c600 enclosure management cabling guide and that seems to imply that I don't need the sgpio cable (as the mini-sas connectors contain that cabling) - is that the cause of the issue? EDIT: Hmm.. If I run ipmi-fru -skipchecks I do get FRU Inventory Device: HS Backplane 1 (ID 05h) FRU Board Manufacturing Date/Time: 04/25/12 - 16:50:00 FRU Board Manufacturer: Intel Corporation FRU Board Product Name: FUP8X35HSBP FRU Board Serial Number: QSCP21603368 FRU Board Part Number: G15584-301 FRU FRU File ID: FRU Ver 0.01 Wonder if it's possible to fix the checksum error.. (that the skipchecks ignores) Thanks Chris
  13. Dynamix - V6 Plugins

    Is there any possibility of System Temperature being able to display temperatures for dual CPU setups? Or does it have to be setup manually (and have I just missed the instructions somehow :-) ) It would be nice if the System Stats also showed both CPU's - the details stats do, but the top section (which is the same as the original 'Info' popup doesn't)
  14. Hey Jonnie, Old 5 was very dead - not recognised by BIOS most of the time or unRaid when the BIOS did find it.. SMART report for it on the one occasion at the end when I could run it was very very unhappy.. If the du is anything to go by the real disk is 'happier' - the emulated disk really wasn't playing ball with du Can I assign the new disk5 back into the array (so it's no longer emulated) and run reiserfsk on it? Any hints on the correct way of doing reiserfsk - I've not had to do it before.. If it repairs the filesystem enough I'll take my chances with the files that are on it - I know the drive itself is good (brandnew and precleared) Thanks for all the advice so far - most appreciated! Chris
  15. Hmm, Doesn't look like is going to be quite as simple as I'd like. Removed Disk 5 from the array as you suggested and started the array - drive 5 shows up a 'X', but it is being emulated. Did the same du -hs * on /mnt/disk5 - and I get *more* (and different!) permission errors than I had before. So I'm thinking that rebuilding the drive now is going to make matters worse.. The original disk 5 was sent off today for a warranty repair - so at some point in a couple of weeks or so I'm going to have a spare 4Tb drive. I'm *wondering* whether my best course of action would be 'shrink' the array to parity + disk1-4, rebuild parity from scratch, wait until I get the new drive, add that to the array, mount the 'possibly half built but perfectly happy' disk 5 as an 'unassigned drive', copy whatever copies from it onto the array and accept my losses? That might result in less than 4Tb of lost files.. Although might I be left with files that copy ok, but actually aren't "all there"? If I wanted to do that (ie ditch drive 5 from the array), is that another 'New Config' (but don't say parity is ok)? Suggestions / Thoughts? EDIT: Or do I put the 'rebuilt' drive 5 back in, run a reiserfsck (?) and accept that as good as it gets and rebuild parity again?

Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.