jdubs

Members
  • Content count

    84
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jdubs

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. jdubs

    HP N40L died...now what?

    I got in a replacement harddrive and no go....didn't boot (red light HP logo). Ok, guess I'm on to a new server solution. -Jim
  2. Hey guys, I'd love an off-the-shelf Xeon solution like a Dell T30.....but people complain about the airflow of that thing. Any good alternatives? Thanks! Jim
  3. jdubs

    WTB: Mini-ITX Server

    Hey guys, my HP microserver died, so I'm looking for another solution. Looking for something on the small side. If you're considering selling your mini-ITX rig, please shoot me a note. Thanks, Jim
  4. jdubs

    HP N40L died...now what?

    Hey guys, my N40L has been going strong for a number of years but just died. I think its the PS (amber light plus red HP logo are lit up). So, the question is, should I try to replace the PS or just get a new machine? If new machine, what would be a good small form factor replacement? Maybe a HP gen8....bc I can upgrade its CPU to a XEON. But, truth be told, I don't need much power. No need for transcoding...just streaming and maybe a Docker app or two. Any opinions greatly appreciated! -Jim
  5. jdubs

    [Support] binhex - rTorrentVPN

    yep, it looks like you havent configured it, make sure you click on the "advanced view" option (top right) so that you can then set all the env variables, for instance vpn username and password are not set right now which wont get you far :-) Thanks. The username and pw were in there, I just dropped in random text to anonymize it. Also, I have "http://10.0.0.2:9080" for the WebUI and I dropped in one of PIA's servers in Key 4. No dice loading the webgui with the above. Any recommendations? Thanks! Jim
  6. jdubs

    [Support] binhex - rTorrentVPN

    Hey binhex So, I'm switching to your rtorrentvpn container (from DelugeVPN - which is awesome, btw, just looking to try rtorrent) but can't get the webgui to load. Attached is my supervisor log file. Spot anything wrong with it? Thanks!! Jim supervisord.txt
  7. Got it. Just doing a regular file "move" between disks within MC should be ok, then? -Jim
  8. Thanks guys!! So, I'll do disk to disk copying after changing the included disks for the share to only be 3 and 4. BUT, how will the array "know" that they are in the share? Just because they are on the disk? -Jim
  9. Hey Guys What's the right way to do this? I want to isolate my ripped movies, currently spread across all 4 data disks of my array to just disks 3 and 4. Thanks for any tips! -Jim
  10. jdubs

    SickRage Docker Luck?

    Thanks....but exact same problem. Can you tell me how you installed yours? I used the sparkyballs/sickrage Repository most recently. Bridge, Privileged, Bind Time all selected. Environmental Variables: EDGE set to 1. Regular Sickbeard runs fine. jdubs
  11. jdubs

    SickRage Docker Luck?

    Guys, I installed SickRage but keep getting this error when trying to "Find a show on the TVDB or TVRAGE": "search timed out, try again or try another indexer" This is with installing the "my-sickrage" and selecting nicktdot/sickrage, ninthwalker/brentrage or sparklyballs/sickrage. Same thing with all of them. Any ideas? Thanks guys. jdubs
  12. Ok where did you place your PIA config files? Did you make an openvpn folder in the boot directory? If not make one and place your CA and any config files in that folder. When you start the plugin it should say the config file is located at /boot/openvpn/ whatever your file is named. Thanks for the note and tip. I created an openvpn folder in the boot directory and then placed the above referenced "US East" config folder inside it. Tried to start it again and same problem - won't start. Any other ideas? Anything I can show that would help diagnose the problem? Thanks again, Jim
  13. Guys Question for you. I have Private Internet access and I'm trying to get this 64-bit Client running on Unraid 6.0-beta12. I installed the plug-in successfully and then accessed Settings and then OpenVPN Client Configuration. There I have the following: Use password to login? Yes Client configuration file US East Username xxxxx Password xxxxx Start OpenvPN during array mounting No Extended Routing None The "US East" configuration file was downloaded here and placed in flash->config->plugins->openvpnclient: https://www.privateinternetaccess.com/pages/client-support/ Opening that file in Wordpad: "client dev tun proto udp remote us-east.privateinternetaccess.com 1194 resolv-retry infinite nobind persist-key persist-tun ca ca.crt tls-client remote-cert-tls server auth-user-pass comp-lzo verb 1 reneg-sec 0 crl-verify crl.pem" I reboot Unraid and now the Main OpenVPN Client Settings page shows "US East" as the config file. I hit the Start button and it says "Starting Openvpn Tunnel: Please Wait" but then goes to saying "Not Connected" and it doesn't start. Any ideas?? Thank guys!! Jim
  14. jdubs

    Paths?

    Awesome, thank you for this Squid. I do have some more questions, though. How do I force the appdata share to only use the cache drive? seems like it also requires at least one data disk be selected? How do I direct finished / processed downloads to move to my array? Also, NZBGet is having trouble creating sub-directories within "/downloads"....the log shows that it cannot create the sub-directories. -Jim
  15. jdubs

    Paths?

    Guys I don't fully understand the way paths work in the context of the Docker and apps. I want all the apps and their associated data to be stored on my cache drive which is where the docker.img file sits. What do I change the "Host path" to? The default looks like it puts stuff on the array? I still need to access drives on the array, too. Thanks guys. Jim

Copyright © 2005-2018 Lime Technology, Inc.
unRAID® is a registered trademark of Lime Technology, Inc.